Our packages are fully compatible with RHEL/CentOS distributions.

CentOS 5

CentOS 6