Installation ISO (DVD) for ScopTel IP PBX

ScopServ is pleased to announce the availability of ScopServ ISO based on CentOS 5.

Version: 5.0
Platform: CentOS 5.10 - 64 bit (x86_64)

Click here to Download

This version works with most computers and require at least 1024MB of RAM.

Release Date: 2014-09-16

Changes: Updated to CentOS 5.10, support for EXT4 filesystem, Asterisk 11 and ScopTEL Telephony 5.0.